Ihr Browser versucht gerade eine Seite aus dem sogenannten Internet auszudrucken. Das Internet ist ein weltweites Netzwerk von Computern, das den Menschen ganz neue Moglichkeiten der Kommunikation bietet.

Da Politiker im Regelfall von neuen Dingen nichts verstehen, halten wir es fur notwendig, sie davor zu schutzen. Dies ist im beidseitigen Interesse, da unnotige Angstzustande bei Ihnen verhindert werden, ebenso wie es uns vor profilierungs- und machtsuchtigen Politikern schutzt.

Sollten Sie der Meinung sein, dass Sie diese Internetseite dennoch sehen sollten, so konnen Sie jederzeit durch normalen Gebrauch eines Internetbrowsers darauf zugreifen. Dazu sind aber minimale Computerkenntnisse erforderlich. Sollten Sie diese nicht haben, vergessen Sie einfach dieses Internet und lassen uns in Ruhe.

Die Umgehung dieser Ausdrucksperre ist nach §95a UrhG verboten.

Mehr Informationen unter www.politiker-stopp.de.

Qualcomm Gobi (3G-Modem) und Windows 7

Für dieses nervige Problem, die Gobi-Firmware wird von Windows 7 nicht korrekt auf die Karte geladen (HS-USB QDLoader), gibt es nun eine Bastelei die erstmal die Benutzung ermöglicht. Nachbessern muss dann Qualcomm.
Die Diskussion und eine Lösung (auf englisch), aber werde das im Laufe das Tages auf meinem Aspire One A150x testen.
Das Modell wird in Massen von T-Mobile unter die Leute gebracht und es ist eigentlich ein Unding dass Qualcomm bzw. Acer drei Monate nach Beta-Start immer noch keine funktionierende Lösung anbieten. Muss man halt mal wieder selbst basteln…

Ist ausprobiert und es funktioniert. Aber wirklich umständlich, eine kurze Zusammenfassung auf Deutsch, für die kompletten Hintergründe bitte die beiden Links oben benutzen.
Das erste Problem ist eine Microsoft DLL die im Installationspaket für das Modem enthalten ist und sich aber nicht mit Windows 7 verträgt. Daher muss man diese aus SYSTEM32 ins Installationsverzeichnis des Treibers kopieren und dabei die von Acer gelieferte Version überschreiben.

\Driver\Source\Module Retargetable Folder\QCUSB-Acer\DriverPackage\Microsoft\DIFxAPI\DIFxAPI.dll


muss ersetzt werden durch die selbe Datei aus \windows\system32
Das gleiche Spiel bei der 64-bit Version, in den entsprechenden Verzeichnissen natürlich.

Jetzt kann das Treiberpaket über Setup-exe gestartet installiert werden, anschliessend sucht man den Dienst Qualcomm Gobi Download Service, stoppt diesen und schaltet dann auf “verzögerter automatischer Start” um.
Damit ist das Problem beim Acer wohl schon erledigt, aus der Geräteliste unter “Serielle Anschlüsse” verschwindet der “QDL-Loader” und wird ersetzt durch 2 Treiber für das eigentliche Modem. Das kann dann von einer beliebigen Einwahlsoftware, bei mir dem O2 Connection Manager, verwendet werden.
Wenn nach einem Neustart oder Tiefschlaf die beiden Modemtreiber noch vorhanden sind hat alles funktioniert und man kann bei dem herrlichen Wetter auch wieder im Park surfen, wenn einem nix besseres einfällt.

mjs

Autor: mjs
Datum: Montag, 11. Mai 2009 9:07
Trackback: Trackback-URL Themengebiet: AspireOne, Gesuchtes, Nützliches, Windows

Feed zum Beitrag: RSS 2.0 Diesen Artikel kommentieren

23 Kommentare

  1. 1

    [...] aber geht ja auch draussen mit dem feinen ‘Kleinen’. Eine Lösung für Windows 7 ist hier zu finden. mjs Tags » 3G, A150, Acer, Aspire, Gobi, Intrepid, Linux, Modem, One, Qualcomm, Ubuntu, [...]

  2. 2

    [...] nicht auf die Modemkarte laden, ohne die wird diese aber nicht als Modem erkannt. Blöde Sache aber Abhilfe hier zu [...]

  3. 3

    [...] / Option) 10/2008 Unter Windows 7 funktioniert der selbe Treober, man muss ihn aber ein wenig anpassen. Für Linux (Ubuntu Intrepid) hat nimoworm hier eine Lösung veröffentlich. Tags » 3G, [...]

  4. 4

    Hi, ich hab das nun mehrmals versucht, spirch jedes mal win7 RC installiert, die datei ausgetauscht und dannach den diens beendet, und auf verzögert gestellt. Jedoch verändert sich im Gerätemanager nix. es beleibt beim QDLoader. Was kann ich machen?

  5. 5

    Warum Win7 neu installiert? Der Dateiaustausch betrifft nur das Treiberpaket für XP/Vista das eben unter Win7 nicht richtig funktioniert.
    Wenn die Lösung hier nicht reicht musst du es wie im Link beschrieben versuchen und das kleine Loader-Programm benutzen, bei meinem A150x mit den Treiber aus dem T-Online Bundle war das aber nicht nötig.

  6. 6

    Naja, ich habe gehofft das ich in der zustand der erstinstallation von Win7 komme, denn da wurde das Gerät noch erkannt, und hat nach dem installieren der software funktioniert, bis ich dann einen neustart gemacht habe, seid dem der rechner halt nun das Problem hat.
    Also, mit dem Gobiloader aus der englischen anleitung. Ich werd mal schauen ob ich das hinbekomme.

  7. 7

    Klasse! Klappt auch mit dem Paket für SONY VAIO. Ich habe das mit dem Z31 und WIN7×64 probiert und hinbekommen. Wichtig ist, dass man wirklich den Treiber aus SYSTEM32 nimmt.

    ;-)

    Danke - und das ist mal wieder die Bestätigung, dass Blogs gut sind!

  8. 8

    Guten Tag. Ich hab ein kleines Problem.

    Da ich gestern mit meinen Versuchen ziemlich gescheitert bin, habe ich mir nun erstmal Windows XP wieder installiert. Nun wird aber unter Windows XP Auch nur Qualcomm HS-USB QDLoader 9211 erkannt. Was kann ich nun machen?

    MFG

  9. 9

    Das ist normalerweise kein Problem, wenn du die Festplatte für Windows 7 nicht komplett formatiert hast. Dann befindet sich nämlich eine kleine Recovery-Partition auf der Festplatte mit der du das spezielle XP für den One wieder aufspielen kannst (Acer eRecovery). Hast du diese versteckte Partition nicht mehr musst du dich an Acer wenden, mit Kaufbeleg oder deiner Windows-Seriennummer und dort eine Recovery-CD bestellen. Arcer sagt die liefern sie nicht mit weil der One ja kein CD-Laufwerk hat. Nunja…

    Die nächste Möglichkeit ist noch ein normales XP-SP3 zu verwenden und nach der Installation dann die Treiber, insbesondere den vom Modem neu aufzuspielen. Die findest du bei Acer oder über Links auch hier.

  10. 10

    sAW: Danke für die Blumen, nu es ist nervig solche Sachen immer wieder suchen zu müssen deswegen schreibe ichs mir auf, das geht ja auch öffentlich. Nur finden muss man die Sachen dann, das ist das eigentliche Problem. Dafür wird aber gerade YaCy entwickelt, eine Ergänzung zu Google & Co. mit der ich sowas eben besser wiederfinde, es steht sicher irgendwo. Hier rechts ists es als kleine Websuche eingebaut, kannst ja mal damit rumspielen wenn du magst ;-)

  11. 11

    Bei mir wird auf dem Sony Vaio Z31 das Modul erkannt und ich gebe auch die Pin ein. Trägersignal kommt auch mit t-mobile aber beim Verbinden bekomme ich einen Fehler 31. Was ist das?

  12. 12

    Fehler 31 heisst bei der T-Mobile Software recht allgemein dass ein Problem mit dem Modem auftritt. Das kann bedeuten dass die Firmware eben doch nicht geladen ist oder aber auch an der Empfangsqualität liegen. Es könnte sein dass die Software erst die PIN möchte und dann versucht sie dem Modem zu schicken, ohen es vorher zu prüfen. Es ist ja da nur die richtige Firmware nicht vorhanden.
    Versuche das mal zuerst, mit dem Handy daneben sicher stellen dass genug Empfang vorhanden ist, mehr als 100db Dämpfung sollten es nicht sein. (Das ist z.b. einer von 3 Empfangs-Balken am Handy). Geht das auch nicht dann wohl doch das Firmwareproblem.

  13. 13

    Ich habe jetzt auch mal meine handykarte getestet (Datentarif), Empfang ist Spitze aber trotzdem Fehler 31. Um das mit der korrekten Firmware zu testen, müßte ich ja erst noch einmal Vista installieren oder?

  14. 14

    So wie es aussieht, ist es nicht ein Problem der Firmware sondern ein Problem des 3G Connection Managers. Eine mit MNConn konfigurierte Netzwerkverbindung über die Qualcomm-Treiber funktioniert problemlos.

  15. 15

    @sAw
    Falls Du hier noch mitliest, woher hast du die Treiber genommen für die verbaute nvidia gforce 9300M GS, den Ricoh Card Reader sowie das TouchPad? ich habe mich schon Wund gesucht. Das mit den QualmComm läuft bei mir jetzt auch super unter dem 32 bit Windows.

    Karsten

  16. 16

    Nur mal so zur Info, falls jemand auch das Problem mit dem Fehler 31 hat. Der Fehler 31 kommt nicht, wenn man mit einem Administratorprofil am Rechner angemeldet ist.

    Karsten

  17. 17

    Danke mal an Karsten und die anderen, ich habe im moment ein bissl Stress und kaum Zeit um hier zu schreiben. Besserung ist gelobt, macht mir ja auch Spass! ;-)

    Fehler 31 ist wohl sehr schwammig (ich selber benutze nicht t-mobile sondern O2), ich denke auch dass da einfach noch die Rechterverwaltung von Win7 nicht mitspielt, es ist schliesslich ein Vista-Treiber. Qualcomm soll mal endlich hinnemachen anstatt uns rumpfuschen zu lassen.

  18. 18

    @Karsten:
    hmmm.. ich habe alle Treiber von der USA Site (SONY). Dort habe ich ein VAIO genommen, das von den inneren Werten dem Z31 entspricht und habe die VISTA x64 Treiber gezogen und installiert.

    Was nicht geht:
    - Helligkeit im Speed Modus
    (ging Mal, aber ich weiß nicht was ich installiert habe, dass es nun nicht mehr geht (Kann aber gut mir STAMINA leben))
    - DVD hat im Gerätemanager eine Ausrufezeichen und lässt sich per SW-Tasate nicht öffnen.

    - GOBI- Na, die bekannten Probleme.
    Allerdings habe ich den GOBILoader, den ich dann verwende, wenn das WWAN mal ausgeschaltet ist oder nach Neustart. (Die neuen Sourcen habe ich als Konsolenanwendung).

    Ich hoffe es hilft Dir.

    Ich denke aber auch, dass QUALCOMM mal in die Gänge kommen sollte ….

  19. 19

    Fehler 31 Hatte ich auch.
    Das liegt an der Firmware.
    Ich kann das entweder durch den GOBILoader oder durch eine Neuinstallation der §G SW beheben. Ist aber echt nervig!

  20. 20

    Gibt es schon einen Win7 64bit Qualcomm Gobi treiber + QDLoader?

  21. 21

    Ich benutze unter Win7-64 den 32-bit Treiber, Einschränkungen bisher noch keine bemerkt, ausser dass er ab und an beim Aufwachen aus dem Ruhezustand die Firmware nicht automatisch neu lädt. Aber das lässt sich vermeiden indem man das Modem vor dem Ruhezustand deaktiviert.

  22. 22

    Wenn ich WWAN unter Win7 64 bit anschalte, dann hat der QDLoader service immer einen timeout, weil er es nicht schafft, die Firmware für den Chip hochzuladen.
    Das einzige was klappt, ist mittels GOBIloader die Firmware für ein CDMA Gerät hochzuladen. Dann erscheinen auch die passenden weiteren Geräte im Gerätemanager… nur hilft mir ein CDMA Gerät nichts, wenn ich meine GMS SIM Karte verwenden möchte…

    Ich weiß einfach nicht woran es liegt…

  23. 23

    Hallo,
    der Fehler 31 trat auch bei mir auf.
    Die Lösung fand ich auch.
    Bei Benutzerkonnten mein eigenes Konto (Admin) einfach auf nie Benachrichtigen gestellt wenn am Computer was verändert werden soll.
    Die Fehlermeldung kam nicht mehr!

    MfG
    Hans

Kommentar abgeben